Resolved
Issue is now resolved.
Identified
New issue identified and determining fix.
Investigating
Issue still happening; investigating.
Resolved
Issue resolved.
Monitoring
Issue resolved.
Monitoring
Fix implemented and monitoring.
Identified
We've identified the caused and working on the fix.
Investigating
Search is timing out and responding slowly.