·
Scite Assistant is back up.
No components marked as affected
Resolved
Monitoring
We have identified the issue and are deploying a fix.
Investigating
We're seeing Assistant responses not coming back and are investigating.