Resolved
The issue is now resolved.
Monitoring
We've made a change to resolve the issue and we're monitoring.
Identified
We've identified the issue and are working on a solution.
Investigating
We're seeing increased errors with signups and logins with Google.